ACI Operation Schedule on 2025 Remainder Holidays

Incident Report for Delivery Network PROD

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 11:34 CST

Investigating

Dear Client,
Please see below network details for the remainder of the year

Nov 26, Wed: ACI Normal Operation
Nov 27, Thu: Thanksgiving Day; ACI closed for holiday, USPS closed (no deliveries)
Nov 28, Fri: ACI Normal Operation

Dec 24, Wed: ACI Normal Operation
Dec 25, Thu: Christmas Day ; ACI closed for holiday, USPS closed (no deliveries)
Dec 26, Fri: ACI Normal Operation

Dec 31, Wed: ACI Normal Operation
Jan 1, Thu: New Years Day ; ACI closed for holiday, USPS closed (no deliveries)
Jan 2, Fri: ACI Normal Operation

Please share with your extended team for awareness and impact.
USPS Holidays and Events Link: https://about.usps.com/newsroom/events/

Thank you,
ACI Partnership Team
Posted Nov 17, 2025 - 11:07 CST
This incident affected: Midwest (East North Central, West North Central), Northeast (Middle Atlantic, New England), South (East South Central, South Atlantic, West South Central), and West (Mountain, Pacific).